quinta-feira, dezembro 21, 2006

Pedido de ajuda

Estou com um problema no blog: n~~ao consigo p^^or acentos. Ser´´a que h´´a alguem que me possa ajudar?

7 Comments:

Blogger Rodrigo Nunes said...

Se não conseguir resolver talvez possa mudar o template, faz-se em minutos e há uns tempos, quando tive um problema no blog, solucionou-me a questão.

2:12 da tarde  
Anonymous Anónimo said...

também pode ser que o driver do teclado esteja "virado" para outro idioma ou que, se for dos velhos tempos do DOS, necessite de uma config.sys e de uma autoexec.bat, ou coisa que o valha.

9:39 da manhã  
Blogger Paulo Cunha Porto said...

Meu Caro Francisco:
Sobre o tema não posso ajudar-te. Mas posso e quero aproveitar para, com um grande abraço, Te desejar e a Toda a Família, um Santíssimo Natal.

10:41 da manhã  
Blogger F. Santos said...

Feliz Natal para o Francisco Múrias e família.

4:42 da manhã  
Blogger Francisco Múrias said...

Muito obrigado e os desejos de um Santo Natal a todos

7:00 da manhã  
Blogger Bom Garfo said...

Porque os comentários não permitem a publicação de código html, ver aqui.

3:20 da tarde  
Anonymous JPG said...

Se o problema for com o teclado, ver aqui.
Não me parece que o "template" tenha alguma falha; os caracteres estão bem interpretados, apenas não existe combinação entre carácter e diacrítico, o que indicia configuração do sistema com tabela ASCII não adequada ao Português.
Em alternativa, pode usar os códigos correspondentes ou escrever num editor externo e copiar o "código fonte" para o editor que usa para publicar.
Poderia alterar o "template" (onde tem charset=utf-8, substituir por charset=windows-1252), o que tem a ver com a configuração do blog (em Settings/Formatting), mas, repito, não me parece que resolva a deficiência de base... a qual também pode não ser exactamente a que refiro.

6:07 da manhã  

Enviar um comentário

Links to this post:

Criar uma hiperligação

<< Home